Talk:Flaxbeard's Steam Power

From Feed The Beast Wiki
Jump to: navigation, search

Is flaxbeard's steam power compatible with mindcrack 1.4.7[edit source]

Hello anyone who is reading this, I just wanted to know before I add it to my server. Is Flaxbeard's Steam Power version 1.7 compatible with Mindcrack 1.4.7. Now I know this may seem like a stupid question as they are different versions but me and my friends would like it on our server without having to start again, so just wondering if it is compatible.

Thanks -- The preceding unsigned comment was added by 10.27.163.241 (talkcontribs)

Please sign your comments with ~~~~. — NickTheRed37 t/cru.MCW user 16:46, 5 March 2015 (UTC)
It is not compatible. Xbony2 (talk) 00:48, 6 March 2015 (UTC)
At this point in time, there are no mods that are compatible across Minecraft versions. Any mods that are available for multiple versions of Minecraft have separate releases for each version. PaladinAHOne Staff (talk) 02:52, 6 March 2015 (UTC)