Talk:LESU-Block

From Feed The Beast Wiki
Jump to: navigation, search

This page ought to be deleted too right, not in since 1.5.2?

No. Players are still using 1.5.2, 1.4.7, hell, even 1.2.5. -- SatanicSantaAdminEditor 22:01, 16 June 2014 (BST)

Fine. Still play a little Redpower myself from time to time :) Chocohead (talk)

Maybe state that this block has been removed as from version X.Y.Z? --Black3agl3 (talk) 22:47, 16 June 2014 (BST)

That's what I would do. -- Padfoote Staff • TalkContributions 22:55, 16 June 2014 (BST)
Yes, do that. -- SatanicSantaAdminEditor 03:23, 17 June 2014 (BST)