Unstable

From Feed The Beast Wiki
Jump to: navigation, search

Unstable

ModOpenBlocks
TypeEnchantment

Unstable is an enchantment added by OpenBlocks. It can be applied to any armor piece up to level III.

When a piece of armor enchanted with Unstable is worn, it will trigger explosions of varying size when certain events happen. This effect requires and will consume a certain amount of Gunpowder from the player's inventory for each explosion, and will use 1 durability from the armor piece. Explosions caused by Unstable I or II will not destroy blocks.

Boots will trigger an explosion when the player falls from a distance of 5 blocks or more, preventing fall damage and lauching the player away from the ground. Higher levels of Unstable, as well as falling from a greater height will increase the distance the player is launched. Sneaking will prevent this effect from happening.

Other armor pieces will trigger an explosion when the player takes damage from Arrows, another player or a mob.

Level I II III
Gunpowder per explosion 1 2 4
Armor explosion power 1 2 4
Boots explosion power 5 10 5
Fall height for maximum jump (blocks) 25 57 100


Other languages: