Unstable

From Feed The Beast Wiki
Jump to: navigation, search
This page is a translated version of the page Unstable and the translation is 100% complete.

Unstable

ModOpenBlocks
TypeEnchantement

Unstable est un enchantement ajouté par OpenBlocks. Il peut être appliqué à n'importe quelle pièce d'armure jusqu'au niveau III.

Lorsqu'une pièce d'armure enchantée avec Unstable est portée, elle provoque des explosions de tailles diverses lorsque certains évènements surviennent. Cet effet requiert et consomme une certaine quantité de Poudre à canon de l'inventaire du joueur pour chaque explosion, et utilise 1 point de durabilité de l'armure. Les explosions provoquées par Unstable I ou II ne détruisent pas de blocs.

Les bottes déclenchent une explosion lorsque le joueur tombe d'une distance de 5 blocs ou plus, en annulant les dégâts de chute tout en propulsant le joueur au dessus du sol. Un niveau plus élevé de Unstable, ainsi qu'une augmentation de la hauteur de chute, augmente la distance de propulsion du joueur. S'accroupir permet d'empêcher cet effet.

Les autres pièces d'armure déclenchent une explosion quand le joueur subit des dégâts de flèches, d'un autre joueur ou d'un ennemi.

Niveau I II III
Poudre à canon par explosion 1 2 4
Puissance d'explosion de l'armure 1 2 4
Puissance d'explosion des bottes 5 10 5
Hauteur de chute pour la hauteur de saut maximale (blocs) 25 57 100


Other languages:
English • ‎français